Eintragsdetails ansehen Zu Notizen wechseln ] Eintrags-Historie ] Drucken ]
IDProjektKategorieSichtbarkeitMeldungsdatumLetzte Aktualisierung
0000180WEB-ShopFrontendöffentlich19.10.2009 18:3217.02.2014 12:00
Reporterxantiva 
Bearbeitung durch 
PrioritätnormalAuswirkungUnschönheitReproduzierbarN/A
StatusneuLösungoffen 
RechnertypBetriebssystemBS-Version
Produktversion1.0.5 
Zielversion1.0.18Behoben in Version 
Zusammenfassung0000180: Wird compatibility.php noch gebraucht?
BeschreibungDurch die Festlegung auf > PHP4 sollten die ganzen Kompatibilitäts Krücken überflüssig geworden sein. Prüfen und entfernen!
TagsKeine Tags zugeordnet.
Angehängte Dateien

- Eintrags-Beziehungen

-  Notiz
(0000352)
yogi (Administrator)
22.12.2010 19:20

inc/xtc_gdlib_check.php enthielt gd_info, wurde nur in installer benutzt => removed

revision 1740

- Eintrags-Historie
Änderungsdatum Benutzername Feld Änderung
19.10.2009 18:32 xantiva Neuer Eintrag
21.08.2010 11:51 xantiva Zielversion 1.1 => 1.0.10
22.12.2010 19:20 yogi Notiz hinzugefügt: 0000352
03.04.2011 12:48 xantiva Zielversion 1.0.10 => 1.0.11
09.04.2011 11:01 xantiva Zielversion 1.0.11 => 1.0.12
13.08.2011 10:19 yogi Zielversion 1.0.12 => 1.0.13
26.12.2011 07:28 yogi Zielversion 1.0.13 => 1.0.14
10.10.2012 07:21 yogi Zielversion 1.0.14 => 1.0.15
17.04.2013 11:43 yogi Zielversion 1.0.15 => 1.0.16
22.11.2013 12:23 yogi Zielversion 1.0.16 => 1.0.17
17.02.2014 12:00 yogi Zielversion 1.0.17 => 1.0.18


Copyright © 2000 - 2011 MantisBT Group
Powered by Mantis Bugtracker